De volgende problemen zijn gemeld:


1. C1 scant traag en loopt vast na enkele nummers

Oorzaak: 

niet de juiste versie van de app.

Oplossing: 

app afsluiten en opnieuw opstarten.

Indien dit het probleem niet oplost, dan de inhoud van de app wissen en de app opnieuw opstarten. Let op: je eventueel nog niet gesyncte gegevens komen hiermee te vervallen.

De inhoud van de app kan je als volgt wissen:

klik op zes puntjes > instellingen > apps >Litams > gegevens wissen



2. C1 wil niet syncen


Drie mogelijke oorzaken

a. C1 is zowel met wifi als 4G verbonden, maar kan daardoor over beide verbindingen niet tot een sync komen.
Oplossing: zet C1 in vliegtuigstand en schakel wifi opnieuw in


b. niet de juiste software versie. 

Oplossing: Zie hierboven


c. er staan gegevens in de app die nog van een oude software versie zijn

Oplossing: gegevens wissen (Zie hierboven)



3. C1 laadt batterij niet op


Oorzaak: de usb aansluiting is gevoelig voor juiste contact. Hierdoor wordt geen goed contact gemaakt.


Oplossing: leg de C1 zo neer dat de USB kabel met enig drukverschil contact maakt



4. De C1 stopt met scannen of scherm reageert niet meer


Oorzaak: geheugen is volgelopen


Oplossing: soft reboot